Acces SSH ?

Discussion dans 'Panneaux de Contrôle' démarrée par grambaud, Fév 1, 2011.

  1. grambaud

    grambaud New Member

    Bonjour,

    Il y a quelques temps, je suis sûr d'avoir pu me connecter en ssh depuis une interface java du cpanel.

    Aujourd'hui je veux le refaire mais impossible de retrouver par ou je suis passé...
    Dans le module SSH je n'ai que le tutorial video qui n'explique pas cette partie et la gestion des clés.

    Ou alors je l'ai devant les yeux et je ne le vois pas !!! :confused:

    Merci d'avance si quelqu'un à une idée.

    Gaël
     
  2. foxlegend

    foxlegend New Member

    Dans le cPanel X, il faut aller dans la catégorie "Sécurité".
    Puis choisir "Accès au shell SSH".
    Enfin il faudra utiliser 'Se connecter en utilisant SSHTerm (nécessite Java)".

    Bon courage.

    Fox
     
  3. grambaud

    grambaud New Member

    Merci foxlegend... mais je n'ai pas [plus] de choix "Se connecter en utilisant SSHTerm (nécessite Java)" ! C'est justement le problème... (voir copie d'écran ci-dessous)

    [​IMG]
     
  4. AsTr0

    AsTr0 Member

    IL faut savoir que le SSH pour un hébergement mutualisé ne sert qu'a faire des nano pratiquement ...

    Aucune install , modification de fichier de config n'est possible !

    Sinon il y a putty :)
     
  5. foxlegend

    foxlegend New Member

    Il faudra alors contacter le support afin que l'option soit activée à nouveau dans votre cPanel.

    Il faudra ouvrir un ticket, cela devrait être réglé très rapidement.

    @AsTr0, je n'ai encore jamais utilisé le FTP sur mon plan d'hébergement ^^
     
  6. grambaud

    grambaud New Member

    AsTr0:
    Oui, je connais les limitation justifiées du ssh mutualisé.
    Je voulais juste voir si je pouvais faire un lien symbolique vers un autre de mes dossiers (pour gerer plus facilement les images d'un template joomla qui sont planquées au fin fond d'une arborescence imbuvable).
    Putty j'ai essayé. Mais là, c'est certain qu'il faut demander l'activation... et juste pour essayer de faire un "ln", ca me semblait beaucoup d'energie dépensée... mais finalement, depuis le temps... j'aurais déjà eu ma réponse :rolleyes:

    foxlegend:
    C'est ce que je vais faire de ce pas... mais vu que cela avait déjà marché, je pensais simplement que j'oubliais de faire une manip...

    Merci à tous les 2 pour votre aide.

    Gaël
     
  7. foxlegend

    foxlegend New Member

    C'est possible qu'une migration de serveur, ou une mise à jour aie modifié les paramètres de votre cPanel (ce sont des petites options qui doivent être activées).

    Bonne journée.

    Fox.
     

Partager cette page