Accès wp-admin

Discussion dans 'Hébergements Mutualisés' démarrée par Nickos, Jui 12, 2011.

  1. Nickos

    Nickos New Member

    Bonjour,

    Depuis plusieurs jours j'ai un problème assez étrange sur mon blog Wordpress (3.2) dans un sous domaine de mon domaine principal (blog.yannickjaquier.com).

    L'accès a l'interface d'administration est assez erratique et ne marche que sous certain "browser". Exemple:
    • Uniquement Chrome sous Fedora 15
    • Uniquement IE9 sous mon Win 7 perso
    • Uniquement Chrome sous mon Win 7 pro

    J'ai cherché dans toutes les options du cPanel pour voir si je n'avais pas une configuration étrange (du genre le répertoire protégé, DNS, ...) mais rien...

    Même un fichier phpinfo.php n'est pas accessible et provoque une erreur http 406 (même en virant le .htaccess pour les permalinks de la racine). Je n'arrive bien sur pas a reproduire cette erreur sous mon installation perso en Fedora 15.

    Avez vous rencontré ce même problème ?

    Merci, Yannick.
     
  2. AsTr0

    AsTr0 Member

    Chez moi sa fonctionne bien (XP - FFX ou MACOSX - FFX & Safari)

    Je pense que sa viens plutôt d'un problème de cache ...

    [​IMG]
     

    Pièces jointes:

  3. Nickos

    Nickos New Member

    Merci pour le test (qui ne me rassure pas au final) !!

    Cache des différents browser (IE, FF, Chrome) déjà purgé une bonne dizaine de fois (boulot/maison, Win 7/Fedora).

    Pour une erreur http 404/406 en fonction du browser je ne crois pas trop au cache local. Par exemple cette page:
    phpinfo()

    N'est pas disponible avec IE8 & FF5 sur mon PC boulot, alors que sous Chrome 12 je peux l'avoir...

    Yannick.
     
  4. AsTr0

    AsTr0 Member

    Je me demande si le mod_security ne serait pas en cause.

    Ouvre un ticket directement dans ton compte membre !
     
  5. Nickos

    Nickos New Member

    Ok merci pour le conseil je l'ouvre de suite...
     
  6. Nickos

    Nickos New Member

    C'était bien le mod_security. Après sa désactivation tout est rentré dans l'ordre...

    Yannick.
     
  7. AsTr0

    AsTr0 Member

    J'avais eu le cas il y a quelques temps en surfant avec Lynx (un navigateur internet sans interface graphique sous UNIX)
     

Partager cette page