Aide pour domaine compagnon

Discussion dans 'Discussions Générales' démarrée par traxjobf, Fév 15, 2013.

  1. traxjobf

    traxjobf New Member

    Bonjour à tous !

    J'utilise déjà un ndd qui fonctionne à merveille sur l'hébergement planethoster qui en est aussi le registrar. J'ai décidé de créer un nouveau site totalement indépendant du premier avec un ndd prit chez un autre registrar.

    C'est là que j'ai du mal à comprendre.

    J'ai suivi le tuto pour créer un domaine compagnon, et j'ai effectivement bien le compte FTP, le sous-domaine rattaché à mon site principal (site2.siteprincipal.fr). Précision, pour ce nouveau site chez un autre registrar, il s'agit d'un .com quand mon site principal lié à mon compte planethoster est un .fr

    Pour ce qui est de ce registrar tiers, j'ai renseigné :

    (A) host : 199.xxx.xxx.xxx qui est l'ip du serveur mutualisé sur lequel je suis actuellement pour mon site principal.
    (NS) : nsaplanethoster.net
    (NS) : nsbplanethoster.net
    (NS) : nscplanethoster.net

    J'ai laissé tout le reste qui était par défaut, du genre :

    (NS) : ns27.domaincontrol.com (Informational)
    (CNAME) : email.secureserver.net
    etc.

    Déjà, première question : est-ce que pour le moment je suis bon du côté registrar et du côté de mon hébergeur PlanetHoster ? Ou est-ce que je devrais enlever tout ce qu'il y avait par défaut chez le registrar (par exemple les 2 DNS domaincontrol.com )? Peut-être que la redirection (A) que j'ai ajouté n'est pas obligatoire à renseigner?

    Je précise que j'ai fais la manip il y a plus de 48h et que pour le moment, je n'ai pas de réponse au ping sur mon nouveau nom de domaine.

    Et autre question, sur WHM, j'ai bien mon sous domaine site2.siteprincipal.fr, mais il y a une option "Unpark", je ne sais pas bien à quoi cela sert et si cela peut poser un problème.

    Merci à l'avance pour l'aide que vous pourrez m'apporter !
     
  2. traxjobf

    traxjobf New Member

    Complément d'info

    Re-bonsoir à tous !

    J'ai du nouveau : côté registrar, ils utilisent un espèce d'outil de gestion des DNS "live" sur lequel je vous ai indiquez ce qu'il y avait et ce que j'ai renseigné. Mais en allant sur le profil, j'ai vu que les "NS" ne mentionnait pas planethoster. J'ai donc trouvé un autre endroit où supprimer les Ns par défaut pour mettre les 3 de planethoster.

    Et quand je fais un ping : pas de soucis, ça pointe sur la bonne adresse IP. En allant sur le ndd, je tombe maintenant sur "site2.com/cgi-sys/defaultwebpage.cgi".

    En testant le nom de sous domaine "site2.sitepinripal.fr", une petite page index.html pour tester fonctionne bien.

    Que me reste-t-il à faire ? Je dois créer une redirection qui ira de l'URL site2 sur le sous domaine ? J'imagine que non, sinon ça ne sera plus transparent et on verra bien que site 2 n'est qu'un sous domaine du site principal ?

    J'espère être assez clair dans mes explications.

    Merci pour votre aide !
     
  3. traxjobf

    traxjobf New Member

    Résolu !

    Je suis un peu embêté, car finalement tout fonctionne, il n'y a que sous Chrome sans utiliser les www que cela ne marche pas. Sous IE ou Firefox pas de soucis, donc peut-être les DNS à fulsher...

    De toute façon, chrome me déçoit de jour en jour, tout comme Google, donc ce n'est pas un soucis au final.
     

Partager cette page