Problème installation du CMS moodle

Discussion dans 'Hébergements Mutualisés' démarrée par Roitelet, Jui 13, 2011.

  1. Roitelet

    Roitelet New Member

    Bonjour,

    Mes premiers manipulations sur PH se sont très bien déroulées (Joomla 1.5, Claroline) mais je bute aujourd'hui sur l'installation d'un autre CMS d'e-learning, moodle avec ce message qui me donne 2 paramètres en défaut m'interdisant d'aller plus loin dans l'installation :

    1/"It is required that you store all your data in Unicode format (UTF-8). New installations must be performed into databases that have their default character set as Unicode. If you are upgrading, you should perform the UTF-8 migration process (see the Admin page)"
    -----> alors d'après ce que je vois dans phpmyadmin, mes BD sont en UTF-8.

    2/Check
    php extension should be installed and enabled for best results (extension is used to improve internationalization support, such as locale aware sorting) ??????

    Comprenez-vous ce que je dois faire ?
    Quelqu'un a t-il déjà installé moodle chez PH ?

    Merci pour votre aide précieuse.
     

Partager cette page