Problèmes affichage d'image après activation réécritures URL simplifiées

Discussion dans 'Discussions Générales' démarrée par anne35, Sep 3, 2012.

  1. anne35

    anne35 New Member

    Bonjour,

    J'ai demandé il y a peu d'activer la réécriture URL pour mon site e-commerce Prestashop.

    Depuis, les images de mes produits en page d'accueil ne s'affichent plus, on dirait que Firefox les cherchent...

    Voici le code de mon .htaccess modifié par le support :
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    J'ai vidé le cache de Firefox, vidé le cache smarty (\tools\smarty\ tous les fichier des répertoire \CACHE\ et \COMPILE\ sauf index.php ) et rien ne se passe...

    En créant un produit test, je vois qu'il apparait bien dans le catalogue, il se place bien dans la page d'accueil mais son image ne s'affiche pas non plus...

    Est-ce que quelqu'un a une idée de ce qui se passe ?

    Merci par avance !
     
  2. anne35

    anne35 New Member

    Je tiens à préciser que j'ai aussi vérifier mes permissions pour Filezilla et tout est ok (755 pour les dossiers et 644 pour les fichiers)
     
  3. pierre_kuhn

    pierre_kuhn New Member

    Bonjour

    Il nous faudrait un lien, sinon ça sera dur.
     
  4. anne35

    anne35 New Member

    Voici mon lien, je suis vraiment perdu avec les URL .... boutique test

    merci
     
  5. pierre_kuhn

    pierre_kuhn New Member

    Les images existes ?
    Sinon faut fouiller le forum de prestaschop pour voir si un autre a des idées.
     
  6. David77

    David77 Member

    Tu as activé l'url rewriting depuis prestashop, et créé ton fichier .htaccess depuis prestashop?
     

Partager cette page