Questions de novice...

Discussion dans 'Discussions Générales' démarrée par delphine53, Nov 25, 2010.

  1. delphine53

    delphine53 New Member

    Bonjour,

    Je suis toute nouvellement "locataire" chez Planethoster et totalement novice en matière de site. Je vais sans doute user, voire abuser du forum :).

    Je viens de recevoir mon mail contenant mes identifiants d'hébergement et j'ai déjà une question qui vous semblera naïve, voire idiote : si j'envoie mon site sur l'hôte temporaire, le passage sur l'hôte définitif se fera-t-il automatiquement ou y aura-t-il des opérations complexes à effectuer ? En gros est-ce qu'il vaut mieux attendre la propagation du nom de domaine ou bien ce n'est pas la peine ?

    C'est une expérience toute nouvelle pour moi, à la fois excitante et angoissante !
    J'ai déjà créé mon site en local avec la solution Prestashop et je compte suivre le tutoriel de magavenue pour le transférer. Avez-vous un meileur tutoriel à me proposer ? Y a-t-il d'ores et déjà des conseils à me donner, histoire que j'évite de faire une bêtise ? Mes fichiers doivent être téléversés 1 à 1 ou bien je téléverse le dossier "Prestashop" tel quel ?
    Quelqu'un a-t-il déjà transféré un site Prestashop déjà ficelé en local ?

    Merci de vos réponses

    Delphine

    PS : lors du paiment par carte, les informations sur la carte sont-elles conservées ? Si oui, comment les supprimer ?
     
  2. pierre_kuhn

    pierre_kuhn New Member

    Bonjour Delphine

    Non le transfert est automatique vers le nom de domaine.

    Pour le reste je manipule pas ce logiciel.

    Les infos de carte son conserver sur ton compte.
     
  3. delphine53

    delphine53 New Member

    Merci de me répondre !
    Ce n'est vraiment pas évident quand on n'y connait rien et qu'on veut lancer une petite boutique sans prétention..
    Faut-il vider les dossiers public_html ou www avant de téléverser les fichiers ?
     
  4. pierre_kuhn

    pierre_kuhn New Member

    Je ne pourrais pas te dire mais Astro a répondu sur un autre fil a ce sujet.
     
  5. delphine53

    delphine53 New Member

    Merci du conseil, j'ai trouvé le message d'astro à ce sujet.

    Maintenant je m'attaque au transfert de la base de données, toujours en suivant le tuto de magavenue et jarrive à modification des fichiers de configuration. où est-ce que je trouve les éléments à modifier : - '_DB_USER_'
    - '_DB_SERVER_'
    - '_DB_PASSWD_' ?

    Merci pour votre aide !
     
  6. marouani

    marouani New Member

    Bonjour Delphine

    _DB_SERVER_ sera 'localhost'
    _DB_USER_ sera le nom d'utilisateur que tu auras paramêtré pour utiliser ta base de données
    _DB_PASSWD_ sera le mot de passe de cet utilisateur

    Quelque part tu devrais également avoir _DB_DATABASE_ pour définir le nom de la base de données reliée à ton application.

    Bienvenue dans le monde de l'hébergement !!!!
     
  7. delphine53

    delphine53 New Member

    merci beaucoup !
    j'espère que je vais m'en sortir .... C'est vrai que c'est un nouveau monde !
    En tout cas c'est vraiment très sympa d'aider les grands débutants et ce sans les prendre de haut ! J'apprécie beaucoup cet esprit d'entraide.

    A plus tard, je vous tiens au courant de l'avancée...

    Delphine
     
  8. delphine53

    delphine53 New Member

    Me revoilà...
    Au final j’arrive sur cette fameuse page blanche écrite en bleu et sans design.
    j’ai transféré mes fichiers dans /www. J’ai essayé différents chemins d’accès '_PS_BASE_URI_' : ‘/www’ puis ‘/www/’ et enfin ‘/’, rien n’y fait, toujours cette fichue page blanche au texte bleu.
    Merci de m’aider.
    Delphine
     
  9. marouani

    marouani New Member

    Il n'est pas évident de dépanner à distance ...

    As-tu créé la base de données dans Cpanel ????

    Je t'ai envoyé un message privé ...
     
    Dernière édition par un modérateur: Nov 6, 2017
  10. delphine53

    delphine53 New Member

    Je t'ai envoyé toute ma démarche et l'adresse de mon site en mp, Marouani.
    Sinon, j'a i envoyé un ticket à Planethoster. ils sont super rapides à répondre ! Alors apparemment, c'est normal que ça ne fonctionne pas bien avec l'url temporaire. J'attends donc la propagation de mon ndd pour voir si ça change qqch... Ça ne devrait plus tarder maintenant !
    A suivre ....
     
  11. delphine53

    delphine53 New Member

    Juste ce petit retour pour vous indiquer quemon nom de domaine vient d'être pleinement enregistré et propagé : ça marche ! plus de page sans design !
    Merci à ceux qui ont bien voulu m'aider.
    Je reviendrai sans doute, si je rencontre d'autres difficultés ( et vu mon niveau, il y en aura sûrement d'autres ...)
     
  12. pierre_kuhn

    pierre_kuhn New Member

    Salut

    Si tu pouvais jeter un coup d'œil au lien de sondage qui se trouve dans ma signature ça serais sympa.
     

Partager cette page