Version Php et Mysql trop faible

Discussion dans 'World Lite' démarrée par Karma, Avr 16, 2018 à 12:23 PM.

Tags:
  1. Karma

    Karma New Member

    Bon, il semblerait qu'une version supérieur serait nécessaire pour faire fonctionner mes Scripts Php savez vous comment faire pour passer de Php 5.6.30 à 7.2.4 svp?

    Voici mes versions:

    [​IMG]
    Merci.
     
  2. Karma

    Karma New Member

    Ah non enfaite... Il semblerait que le problème viennent d'ailleurs autant pour moi.
     
  3. David77

    David77 Member

    Bonjour,
    Suivant l'offre d'hebergement il y a possibilité de changer la version de php depuis le cPanel
     
  4. PH-Gabriel

    PH-Gabriel Moderateur Membre de l'équipe

    Bonjour Karma,

    La version de PHP utilisé par cPanel et PHPmyAdmin n'est pas la même que celle utilisée par votre hébergement. En effet, afin d'assurer le bon fonctionnement de cPanel, une version interne est utilisée.

    Sur les hébergements World Lite, nous utilisons PHP 7 par défaut. Si vous avez besoin de choisir la version de PHP, la version complète de World offre la possibilité de choisir la version selon vos besoins.

    Pour ce qui est de la version de MySQL, nous utilisons la dernière version du moteur MariaDB 10+.
     

Partager cette page